ASA Network Outage
Incident Report for Emantra
Postmortem

Emantra technical staff identified that a Cisco ASA firewall had failed, and an automated fail over was initiated to the hot-spare in the same location. It was later identified that an inconsistent configuration between the active and spare firewall resulted in a partial outage to customers affected by missing whitelist rules due to the inconsistency.

Emantra has identified a process automation error which resulted in the inconsistency and has added additional alerting to identify the inconsistent commit issue which caused this incident.

Posted Oct 04, 2023 - 14:19 AEST

Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 11:13 AEST
Investigating
We are currently investigating this issue.
Posted Aug 24, 2023 - 00:23 AEST
This incident affected: Emantra Sovereign Cloud (Canberra Zone 1).